Visual Applet - error while opening file

  • Hi,

    I have been using VA for long - currently using 3.2.1. But I recently encountered a strange issue while opening. This file was stored in Microsoft one drive (in case if this gives any clue) may be 2-3 years back. Now when i try to open the file, I am getting the below error.

    All the files stored in that particular folder is having this issue. I tried opening the file in another PC, in another VA versions like 3.2.0, 3.3 etc but all are throwing the same error.

    Can anyone help me on this? All the backup files are showing this error and it is really a serious issue :( .


  • Hi,

    Sorry for the late reply.

    Please try / investigate:

    1. What is the size of the file on the disk? if it is 0Kb or 1Kb the data is lost, probably due to synchronization issues with OneDrive
    2. VisualApplets 3.4.0 was just released, you can download it here:…anguage=all;version=3.4.0 and see if this works
    3. I do not know the target platform of your design . If you have a plattform that is no longer supported by VisualApplets or was installed by a plattform installer you may need to install the plattform first
    4. If all these steps do not help you, you may upload a file here (or send via Mail) and we can see if we are able to track down the issue and hopefully can retrieve your designs

    Best Regards,